Coming soon: QIIME 1.0

1 04 2010

The QIIME 1.0 release is coming together nicely, with a go-live date scheduled for the week of 5 April 2010 (exact day is still to be determined).

In addition to new features, minor bug fixes, and improved documentation, some of QIIME’s requirements have changed (as svn users will already be aware of). As of QIIME 1.0, QIIME will require PyCogent 1.4.1 (still to be released), PyNAST 1.1 (still to be released), and uclust 1.1.577 (available now, but not compatible with QIIME 0.92).

Advertisements

Actions

Information




%d bloggers like this: